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Review Questions  

Lesson 1   Getting Started 
 

1. Which option provides direct access to frequently used commands and can be customized to contain 

commands you use regularly?   

a. Status Bar    c. Tell Me feature   

b. Quick Access Toolbar  d. Title bar  

 

2. Which ribbon tab opens into a full-screen window called Backstage view?   

a. File   c. Home   

b. View  d. Layout  

 

3. When creating a new presentation, which option is NOT available in the Start screen?  

a. Create a blank presentation   c.  Search for online templates and themes    

b. View multiple presentations   d. Suggested templates and themes  

 

4. Which Ribbon tab is used to access slide size options?   

a. Home   c.  File  

b. Design  d. View  

 

5. Which View tab option stacks your open presentation windows so you can see all of them at once?  

a. Cascade   c.  Arrange All   

b. New Window  d. Switch Windows  

    

6. Which key is pressed to display the keyboard buttons for the commands in the Ribbon?  

a. ALT   c.  SHIFT  

b. CTRL  d. ESC   

7. What feature is used to ensure your file will convert smoothly to an earlier version of PowerPoint?   

a. Check Accessibility  c.  Check Compatibility  

b. Inspect Document   d. Manage Presentation  
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8. Which presentation view is similar to the Normal view, displays an outline of the text within the 

presentation, and is useful for editing purposes?  

a. Notes  c.  Slide Sorter   

b. Reading  d. Outline  

 

9. Which presentation view displays thumbnails of all the slides and allows you to change the order of 

slides, add special effects, and view sections, but cannot be used to edit the contents of slides?   

a. Normal  c.  Slide Sorter  

b. Reading  d. Outline  

 

10. Which File tab option allows you to view and modify document properties?  

a. Account  c.  Options   

b. Info  d. Save  
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Lesson 2   Working with Slides 
 

1. Which Ribbon tab is used to apply a theme to a presentation?  

a. Home  c.  Design   

b. Insert  d. Slide Show  

 

2. Which individual aspects of a theme can be customized?  

a. Colors  c.  Effects   

b. Fonts  d.  All these theme aspects can be customized  

 

3. Within the Format Background task pane, how do you apply a background to only the selected slides?  

a. Click the Close button.  c.  Click the Reset Background button.   

b. Click the Apply to All button.  d. Click the Hide background graphics option.  

 

4. Which Ribbon tab is used to apply a slide layout to a slide?  

a. Home  c.  Design  

b. Insert  d. View  

 

5. Which of the following statements is NOT true about slide numbers?  

a. You can prevent a slide number from displaying on the title slide.  

b. Slide numbering automatically updates when you add, delete, or rearrange slides.  

c. You can adjust the starting slide number.  

d. Slide numbering can be turned on only within Slide Master view.  

   

6. Which option is used to automatically change the global settings on all slides in a presentation?  

a. Slide thumbnail  c.  Slide layout  

b. Slide master   d.  Slide background  
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7. Which of the following statements is true about hiding slides?  

a. Hidden slides are removed from the presentation file and cannot be retrieved.  

b. Hidden slides are removed from the Slide Navigation pane but remain in the presentation file.  

c. Hidden slides can be unhidden by clicking the Hide Slide option.  

d. Hidden files can be retrieved by clicking Manage Presentation in the Backstage view.  

 

8. Which option is used to incorporate an individual slide from a file containing an existing presentation 

into your presentation?  

a. Reuse Slides   c.  Slides from Outline  

b. Duplicate Slides  d. Add Section  

 

9. Which presentation view provides thumbnails so you can easily reorganize your slides by moving, 

deleting, or duplicating them?  

a. Outline View  c.  Slide Sorter View   

b. Reading View   d. Notes Page View  

 

10. Which of the following options is used to organize related slides into groups that can be formatted, 

arranged or deleted at the same time?  

a.  Group Objects  c.  Arrange All  

b.  Add Section  d. Customize Slide Show  
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Lesson 3   Working with Text 
 

 

1. Which key is used to demote items in a bulleted or numbered list?  

a. SHIFT  c.  ENTER  

b. TAB  d. CTRL  

 

2. Which option is used to copy the formatting from one object, including text, to another object?  

a. Paste  c.  Format Painter  

b. Styles  d.  Replace  

 

3. Which task pane is used cut or copy multiple items and paste them all later?  

a. Shape  c.   Smart Lookup  

b. Format  d.  Clipboard  

   

4. Which Ribbon option allows you to insert slides using a Word file?  

a. Home, New Slide, Slides from Outline   c.    File, Open  

b. Insert, Object, Create from file   d.   View, Outline View  

   

5. In which view is the Slide Navigation pane replaced with a text only version of your presentation?  

a. Slide Sorter   c.  Slide Master  

b. Normal   d.  Outline View  

 

6. Which paste option applies the paragraph and text formatting in your presentation to the pasted text?  

a. Use Destination Theme   c.  Keep Text only  

b. Keep Source Formatting   d.  Use Destination Styles  

 

7. Which key combination is used to copy text to the Clipboard?  

a. CTRL+X    c.  CTRL+P  

b. CTRL+V    d.  CTRL+C  
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8. Which key combination is used to paste text?  

a. CTRL+X   c.  CTRL+P  

b. CTRL+V   d.  CTRL+C  

 

9. Which of the following options is NOT available in the Paragraph dialog box?  

a. Alignment   c.  Text direction  

b. Spacing   d. Tabs  

 

10. Which text effect option is used to change the shape of a WordArt object into an arch?  

a. Transform   c.  3-D Rotation  

b. Bevel   d.  Reflection  

 

11. Which task pane is used to specify the specific height and width of a text box?  

a. Format Shape  c.  Drawing  

b. Clipboard   d.  Smart Lookup  

    

12. Which Arrange option is used to move the selected text box to the top layer, closest to the viewer?  

a. Bring Forward   c.  Distribute Vertically  

b. Bring to Front   d.  Align Top  
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Lesson 4   Working with Charts and Tables 
 

 

1. When copying and pasting a chart from Excel, which paste option creates an editable copy of the chart 

in the presentation file and breaks the connection to the source file?  

a. Link Data    c.  CTRL+V  

b. Embed Workbook   d.  Picture  

 

2. On which Chart Tools tab is the Change Chart Type button located?  

a. Chart Element   c.  Quick Layout  

b. Format    d.  Design  

 

3. Which of the following options is NOT used to edit data in a chart?  

a. Under Chart Tools, on the Design tab, in the Data group, click the Edit Data arrow, and select Edit  

Data  

b. Right-click a chart, point to Edit Data, and select Edit Data  

c. Under Chart Tools, on the Design tab, in the Data group, click the Edit Data arrow, and select Edit  

Data in Excel  

d. Right-click a chart, click the Chart Elements arrow and select Edit Data  

 

4. Which of the following options allows you to add or remove the chart legend, axis titles, or gridlines?  

a. Chart Elements   c.  Chart Filters  

b. Chart Styles    d. Quick Layout  

  

5. Which Chart Tools tab is used to select an individual chart element so that you can change its fill color?  

a. Chart Element   c.  Quick Layout  

b. Format    d. Design  

 

6. Which of the following options is used to change some of the parameters of a chart, such as hiding 

specific series or categories, or changing the labels?   

a. Chart Elements   c.  Chart Filters  

b. Chart Styles    d.  Quick Layout  
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7. Which option is used to change the style of a chart?  

a. Chart Styles    c.  Format Selection  

b. Quick Layout   d.  Change Chart Type  

 

8. Which option is used to change the overall layout of a chart?  

a. Chart Styles  c.  Format Selection  

b. Quick Layout  d. Change Chart Type  

 

   

9. Which of the following statements is NOT true about tables?  

a. Tables enable you to organize data in order to show the relationship among sets of data and increase 

your audience’s understanding.  

b. The data within a table is arranged in rows and columns.  

c. When you add a table to a slide, PowerPoint displays the Table Tools ribbon which contains a Format 

and Layout tab.  

d. You can format a table in the same way as you format a text box or a shape.  

 

10. To insert a new row (but not a column) in a table, go to the last cell of the table and press:  

a. ENTER    c.  TAB  

b. SHIFT+TAB    d.  DOWN ARROW  

 

11. Which Table Tools tab contains the option used to delete a row, column, or the entire table?  

a. This is only available in the right-click menu.   c.  Layout  

b. Format       d.  Design  

 

12. After applying a style to a table, where can you find the options that allow you to emphasize specific 

areas of the table, or add shading to every other row (Banded Rows)?  

a. Under Table Tools, on the Design tab, in the Table Style Options group.  

b. Under Table Tools, on the Design tab, in the Table Style Effects menu.  

c. Under Table Tools, on the Layout tab, in the Table Style Options group.  

d. Under Table Tools, on the Layout tab, in the Table Style Effects menu.  
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13. A table ___________ is a combination of different formatting options including color combinations derived 

from the theme colors of the presentation.  

 

a. Layout    c.  Arrangement  

b. Style    d.  Form  

    

14. Which menu, on the Table Tools Design tab, includes options to set a color, picture, gradient, texture, or 

Table Background as the fill for a table? 

 

a. Effects    c.   Shading  

b. Borders    d.  Table Styles  
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Lesson 5   Adding Multimedia Elements 
 

 

1. Which of the following methods CANNOT be used to insert a new shape into your presentation?  

a. On the Home tab, in the Drawing group, click Shapes  

b. Under Drawing Tools, on the Format tab, in the Insert Shapes group, click a shape  

c. On the Insert tab, in the Illustrations group, click Shapes  

d. On the Draw tab, in the Tools group, click a shape  

 

2. Which of the following statements about adding text to shapes is NOT true?  

a. You can add text to a shape simply by typing it after creating the shape.   

b. The text you add to a shape becomes part of the shape.   

c. You add text to a shape by selecting the shape and then typing.   

d. The text you add to a shape does not rotate or flip with the shape.  

 

3. The _________________, which appear when an object is centered or evenly spaced between other objects, 

are extremely helpful for aligning and spacing objects consistently.  

a. Smart Guides    c.   Rulers  

b. Gridlines    d.   Snap objects   

 

4. Which option is used to change a shape from an oval to a rectangle without removing the oval and 

inserting a rectangle?  

a. Shape Outline    c.   Shape Effects  

b. Change Shape    d.   The adjustment handle  

 

5. Which tab is used to change the fill, add a style, change the thickness or color of the lines that define the 

shape?  

a. the Shape Styles, Format tab   c.   the Shape Styles, Design tab  

b. the Drawing Tools, Format tab   d.   the Drawing Tools, Design tab  
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6. Which Arrange section contains options for changing the stacking order of objects, such as shapes, 

images, and the individual shapes that make up a SmartArt graphic?  

a. Position Objects    c.   Group Objects  

b. Order Objects    d.   Align Objects  

 

7. Which option is NOT available when you select Online Pictures from the Insert tab?  

a. Bing Image Search   c.   Flickr  

b. OneDrive    d.   From This PC  

 

8. Which method is used to trim an image to fill a specific shape, such as a heart?   

a. Picture Layout    c.   Picture Styles  

b. Crop to Fit     d.   Crop to Shape  

   

9. Which option allows you to change the brightness or contrast of a picture?  

a. Corrections    c.   Artistic Effects  

b. Color     d.   Remove Background  

 

10. To create a link to a web page, select the text or an object you want to use as a hyperlink, and then on 

the ______________ tab, click Hyperlink. 

  

a. Animations    c.   Transitions  

b. Home     d.   Insert  

 

11. Within the _________________ pane, you can type a label for each SmartArt shape, change the font style, 

add a shape and promote or demote SmartArt shapes.  

a. Format Shape    c.   Selection  

b. Text     d.  Clipboard  

 

12. Which method is used to create a SmartArt graphic from an existing list?  

a. On the Home tab, in the Paragraph group, click Convert to SmartArt Graphic  

b. On the SmartArt Tools Design tab, in the Reset group, click Convert to Shapes  

c. On the Insert tab, in the Illustrations group, click SmartArt.  

d. On the SmartArt Tools Format tab, in the Shapes group, click Change Shape   
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13. The __________________________  feature provides a range of color options, to quickly apply one or more 

colors to the shapes in your SmartArt graphic.  

 

a. Change Colors   c.   Shape Colors  

b. Reset Graphic    d.   Artistic Effects  

    

14. To reposition a shape, hold ___________ and press arrow keys to make smaller movements.  

a. SHIFT     c.   ALT  

b. CTRL     d.   TAB  
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Lesson 6   Enhancing Presentations 
 

1. Which option is used to conceal a video after it has been shown?  

a. Start: On Click     c.   Hide While Not Playing  

b. Rewind after Playing     d.   Play Full Screen  

 

2. Which option is used to play only the first 10 seconds of a 2-minute audio clip?  

a. Trim Audio      c.   Crop  

b. Fade In      d.   Fade Out  

 

3. Which statement about adding audio to your presentation is NOT true?  

a. You should store linked audio files in the same folder as your presentation.  

b. You can create your own audio clip within PowerPoint.  

c. You can add audio to your presentation from files stored on your computer or the Internet.  

d. You can insert an audio clip that plays in the background during your presentation.  

 

4. Which option is used to play a video continuously?   

a. Play Full Screen     c.   Rewind after Playing  

b. Loop until Stopped     d.   Start: Automatically  

 

5. Which option on the Transition tab is used to set the transition speed?  

a. Loop Until Next     c.   Effect Options  

b. Duration      d.   After  

 

6. To change the transition between two slides, you must add the transition to the _____________ slide.  

a. first       b.   second   
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7. Which statement about adding video to your presentation is NOT true?  

a. You can add video to your presentation from a screen recording, files stored on your computer or 

the Internet.  

b. You can embed a video directly into your presentation or insert a link to a video file.  

c. You can hide the video control buttons during your presentation.  

d. You can insert only MP4 video files into your presentation.  

 

8. Which option on the Transition tab is used to adjust the direction of a transition?  

a. Apply To All     c.   Effect Options  

b. Duration     d.   Advance Slide  

 

9. Which statement about applying animations is NOT true?  

a. You can apply animations to text and placeholders.  

b. You can apply animations to charts and tables.  

c. You can apply animations to shapes and graphics.  

d. You can apply animations to entire slides.  

 

   

10. To change the shape of a motion path, on the Animations tab, in the ________________ group, click More 

Motion Paths and then, select the motion path shape desired.  

a. Preview     c.   Advanced Animation  

b. Animation     d.   Timing  

 

11. Which statement about reordering animation is NOT true?  

a. You can change the order of animations using the Reorder buttons at the top of the Animation Pane.  

b. You can change the order of animations using the Reorder Animation options on the Animations 

tab, in the Timing group.  

c. You can change the order of animations by dragging animation items up or down in the Animation 

Pane list.  

d. You can change the order of animations by double-clicking the animation number on the slide and 

typing the desired number.  

 

 



Review Questions  PowerPoint 

  

   15  

 

12. Which group, on the Animations tab, is used to specify when an animation effect will happen and how 

long it runs?  

a. Preview      c.   Advanced Animation  

b. Animation      d.   Timing  

 

13. You can keep track of, reorder, modify, remove, and play all animations applied to objects on the active 

slide using the _______________________.  

 

a.  Animation Painter  c.   Advanced Animation ribbon  

b.    Animation Pane  d.   Effect Options menu  
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